Access and Access PRO affected by a minor display issue
Incident Report for Cint
Resolved
The display issue is confirmed to be fully fixed with the only impact on User Interface view. All system components are restored functional.
Posted 4 months ago. Jun 13, 2019 - 17:49 CEST
Monitoring
Good news! The issue has been addressed and verified that projects' progress is now inline with the data we have in fulfilment. Our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted 4 months ago. Jun 13, 2019 - 14:56 CEST
Update
Hello again. Our team is making the changes necessary to address the matter. This minor display issue is affected by statistics not being displayed or displayed incorrectly. It may also affect loading times, but has no impact on project delivery.
We will keep providing you with regular updates on our progress, and continue to thank you for your patience in the meanwhile.
Posted 4 months ago. Jun 13, 2019 - 13:25 CEST
Identified
We have identified a display issue (no collected completes are displayed in the platform) and our team is making the changes necessary to address it. We will keep providing you with regular updates on our progress, and continue to thank you for your patience in the meanwhile.
Posted 4 months ago. Jun 13, 2019 - 10:10 CEST
This incident affected: Access and Access Pro.