Some users are unable to see panels in Access/Access Pro
Incident Report for Cint
Resolved
Good news! The issue has been fixed and our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted Oct 16, 2020 - 22:06 UTC
Monitoring
A fix has been implemented and we are monitoring results. There was an issue in the front-end code which was affecting a few users sporadically. Users might have to do a hard refresh if they have Access/AccessPro already opened in the browser.
Posted Oct 16, 2020 - 13:33 UTC
Identified
Hello again. We have now identified the issue causing some users to not see panels loading correctly on Audience tab in Access and Access Pro. Our team is making the changes necessary to address it.

For the time being we suggest trying the hard refresh of your browser anytime the above mentioned behavior is witnessed. Hard refresh can be performed using Ctrl-Shift-R in Chrome.

We will keep providing you with regular updates on our progress, and continue to thank you for your patience in the meanwhile.
Posted Oct 16, 2020 - 07:26 UTC
Update
Team is continuing to investigate the issue.
Posted Oct 15, 2020 - 21:49 UTC
Investigating
We are currently experiencing an issue with one of the component in our platform due to which some users are unable to see panels loading correctly on Audience tab in Access and Access Pro. This issue is affecting only few users and not everyone using our platform. Our team is investigating this and we will provide you with regular updates on our progress.

Thank you for your patience in the meanwhile.
Posted Oct 15, 2020 - 17:52 UTC
This incident affected: Demand Exchange Services (Access, Access Pro).