Degraded Performance - Marketplace UI
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 23:13 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2023 - 19:41 UTC
Investigating
We are investigating reports of degraded performance of the Marketplace UI. Users of the components impacted may experience issues navigating the UI, loading pages, or saving changes.
Posted Nov 07, 2023 - 17:40 UTC
This incident affected: Demand Exchange Services (Marketplace UI).