Delayed processing times in Connect
Incident Report for Cint
Resolved
The issue has been resolved. We are sorry for any inconvenience caused. If you still experience any problems please contact your support representative
Posted 6 months ago. Apr 24, 2018 - 13:22 CEST
Monitoring
We have deployed a fix for the affected component. There may be delays in metric updates in the API and dashboard. Collection of data is not affected. An update will be provided within 60 minutes.
Posted 6 months ago. Apr 24, 2018 - 11:57 CEST
Identified
We have identified an issue with a component in our data processing pipeline and are working on a fix. There may be delays in metric updates in the API and dashboard. Collection of data is not affected. An update will be provided within 60 minutes.
Posted 6 months ago. Apr 24, 2018 - 11:36 CEST