[Partial Database Issue] Minor platform issue
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Jun 26, 2021 - 11:55 UTC
Monitoring
Good news!

Performance is back to normal for API and Supply.

Our hosting service had a downed database that directly affected a small portion of our system. This has been assessed, and an fix has been made.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jun 26, 2021 - 11:33 UTC
Identified
Hi again,

As promised, we are updating you to let you know that the exact cause of the issue with API panel and Supply has been found.

Our team is already making the changes needed to bring performance back to our usual high standards.

We're aiming to have both back to full strength again shortly.

We will continue to update you as we keep making progress.

Thank you again for your continued patience.

Team Cint
Posted Jun 26, 2021 - 11:26 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2021 - 11:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2021 - 10:45 UTC
Investigating
Hello,


While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor decrease in performance around our API Panel and supply.

While performance is only affected for sample we want to apologise to those who have had their work impacted in any way.

Rest assured, we're looking into this and expect [feature xyz] be back to full strength again shortly. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jun 26, 2021 - 10:44 UTC
This incident affected: Supply Exchange Services (Supplier API - YourSurveys API, Survey Router) and Demand Exchange Services (Buyer API).