Connect matches probably suffering delay in processing
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.
Team Cint
Posted Dec 14, 2021 - 04:28 UTC
Monitoring
Hello,

Our team has identified the broken campaign and deployed a fix. The match processing is catching up currently. So, there'll still be a delay in processing for a little longer.

Currently closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Dec 13, 2021 - 03:55 UTC
Investigating
Hello,

We wanted to let you know that there is some minor performance behaviour with Connect match processor.

This might be affecting or causing the delay in processing the connect matches however we want to apologise to those who have their work impacted in any way.

Rest assured, we're looking into this and expect be back to full strength again shortly. We will of course keep you updated as work progresses.
Thank you for understanding.

Team Cint
Posted Dec 11, 2021 - 21:32 UTC
This incident affected: Measurement Services (Connect).