Connectivity issues at hosting provider
Incident Report for Cint
Resolved
We have now received confirmation from the hosting provider that the issue has been resolved and all our monitoring are showing the same.
We apologize for any inconvenience and we will evaluate long term strategies to prevent similar things from happening again.
Posted 10 months ago. Nov 02, 2017 - 14:55 CET
Monitoring
We are not seeing any issues right now, but we still await more information from our hosting partner and will keep monitoring things until we get everything verified.
Posted 10 months ago. Nov 02, 2017 - 13:44 CET
Investigating
We are getting reports from our hosting provider that they are having network related issues. Our teams are trying to help out as much as they can and we will provide more information as soon as we know more.
Posted 10 months ago. Nov 02, 2017 - 13:07 CET