Cint Platform Incident: YourSurveys

Incident Report for Cint

Resolved

This issue has been resolved.
Posted Apr 29, 2024 - 10:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 10:28 UTC

Investigating

We are investigating reports of degraded performance with our YourSurveys API Component. Users may experience errors and timeouts and response times might be elevated.
Posted Apr 29, 2024 - 09:59 UTC
This incident affected: Supply Exchange Services (Supplier API - YourSurveys API).