Major Platform issues at Cint
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

There was an outage due to cloud communication services. We've confirmed all systems are fully operational.

This issue has been fully resolved.

Thank you.



Team Cint
Posted Jul 22, 2022 - 01:34 CEST
Monitoring
Good news!

Performance is back to normal for affected components.

Our team is currently closely monitoring the platform to make sure your work can continue without any obstacles. We will update you later today with the root cause and any other information available.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.
Team Cint
Posted Jul 21, 2022 - 11:06 CEST
Update
We are continuing to investigate this issue.
Posted Jul 21, 2022 - 08:49 CEST
Update
Hello,

We want to inform about our latest findings, this might have also affected Track.
Our team is continuing to investigate this issue.

Thank you for your understanding.
Team Cint
Posted Jul 21, 2022 - 08:44 CEST
Investigating
Hello,

We wanted to let you know that we are seeing outage on our end related Access, Access Pro and API since 06:36 CET time.

Our team is currently working on investigating the cause and to get this back online as early as possible. We apologies for any hindrance this will may cause on any of your work.

We will of course keep you updated as work progresses on fixing this issue.

Thank you for your understanding.
Team Cint
Posted Jul 21, 2022 - 07:19 CEST
This incident affected: Access, Access Pro, Supplier API, Buyer API, and Track.