Issue targeting Panel Specific profiling
Incident Report for Cint
Resolved
We have resolved the issue, and Access Pro should now work as expected.
Posted Jan 21, 2019 - 21:22 UTC
Identified
We have identified an issue in Access Pro which is currently affecting all projects based on panel specific questions. During this time, we ask you to please refrain from creating any new projects based on panel specific questions which could have unwanted results. Our team is actively working on resolving this issue and an update will be sent out as soon as it has been corrected. Thank you for your patience and understanding.
Posted Jan 21, 2019 - 15:10 UTC
This incident affected: Demand Exchange Services (Access Pro).