Major system outage at Cint
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

The issues were caused due to outage in a component of supporting infrastructure.

This issue has been fully resolved.

Thank you.


Team Cint
Posted Jul 04, 2022 - 13:22 UTC
Monitoring
Good news!

Performance is back to normal for the Cint tools.


Our team has addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles. We will provide a root cause shortly.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jul 04, 2022 - 08:54 UTC
Investigating
Hello,

We wanted to let you know that we are aware of an issue that is preventing users from accessing the Cint platform and its features.

While this is a rare occurrence, rest assured that we have robust processes in place to ensure that the platform will be back online again shortly, which our teams are currently working through.

We fully appreciate that this may be a hindrance to your work and would like to apologise to those users impacted.

We will of course keep you updated as work progresses on fixing this issue.

Thank you for your understanding.

Team Cint
Posted Jul 04, 2022 - 08:47 UTC
This incident affected: Demand Exchange Services (Access, Access Pro, Buyer API), Panel/Respondent Services (Engage, Panelist portal, OpinionApp), Supply Exchange Services (Supplier API - YourSurveys API, Survey Router), Measurement Services (Connect), and Developer Portal.