Access not reachable - Issue Monitoring
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

The supporting infrastructure and affected components are stable at normal levels.

This issue has been fully resolved.


Thank you.


Team Cint
Posted Oct 05, 2021 - 11:01 UTC
Monitoring
Hi!

Access and some components like the survey router had partial outage from 10:38 AM CET and 10:56 AM CET. The issue was caused due to maintenance on the supporting infrastructure.

Performance is back to normal for Access.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Oct 05, 2021 - 09:30 UTC
This incident affected: Demand Exchange Services (Access, Access Pro), Supply Exchange Services (Survey Router), and Supporting Infrastructure.