Cint Platform Issue: Degraded Performance of Marketplace UI, Marketplace API, and Respondent Experience

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 17:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2024 - 16:57 UTC

Investigating

We are investigating reports of an increase in errors or latency on the Marketplace UI, Marketplace API, and Respondent Experience. Users of the components impacted may experience issues with loading pages, making API requests, or navigating the respondent experience.

Engineering is aware and actively investigating both root causes and a forward path. We will continue to provide updates when new information is available.
Posted Aug 06, 2024 - 15:52 UTC
This incident affected: Demand Exchange Services (Marketplace UI, Marketplace API, Theorem UI) and Panel/Respondent Services (Respondent Experience - Marketplace).