Technical issue in Supply API
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 11:02 CET
Monitoring
We identified an issue in the Supply API causing problems routing traffic from certain supply channels.
A fix has been deployed and we are monitoring the result.
Posted Nov 12, 2020 - 10:46 CET
This incident affected: Supplier API.