Cint Platform Issue: Marketplace Respondent Experience

Incident Report for Cint

Resolved

The Marketplace Respondent Experience has been consistently stable for over an hour. This issue has been resolved.
Posted Jan 27, 2024 - 01:20 UTC

Monitoring

We have applied a change to the Respondent Experience and are monitoring its impact. Once stability is confirmed we will consider this issue resolved.
Posted Jan 26, 2024 - 22:34 UTC

Investigating

We are investigating an issue that has impacted the Marketplace Respondent Experience. Some respondents may experience errors when taking surveys and some Marketplace users may experience errors when testing the respondent flow.
Posted Jan 26, 2024 - 19:15 UTC
This incident affected: Panel/Respondent Services (Respondent Experience - Marketplace).