Cint Platform Incident: Degraded Performance Respondent Experience (Access and Access Pro)

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Dec 13, 2024 - 12:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2024 - 12:29 UTC

Update

We are continuing to investigate this issue and are actively working towards a feasible solution for the same.
Posted Dec 13, 2024 - 12:05 UTC

Investigating

We are investigating reports of degraded performance of the Respondent Experience in Access and Access Pro. Respondents may experience errors or increased load times while attempting to access surveys. Users might also encounter errors while attempting to test surveys.
Posted Dec 13, 2024 - 09:55 UTC
This incident affected: Supply Exchange Services (Survey Router) and Panel/Respondent Services (Respondent Experience - Access/Pro).