Degraded Performance - Marketplace Respondent Experience
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 17:17 UTC
Monitoring
We have identified the cause of the issue and have implemented a solution. To ensure the integrity of our services, we are monitoring the state of the impacted components. Once stability is confirmed we will consider this issue resolved.
Posted Nov 09, 2023 - 16:26 UTC
Investigating
We are investigating reports of some sessions not being registered as completes. Users of the components impacted may experience a small percentage drop in number of completes.
Posted Nov 09, 2023 - 16:02 UTC
This incident affected: Panel/Respondent Services (Respondent Experience - Marketplace).