Cint Platform Issue: Degraded Performance

Incident Report for Cint

Resolved

The incident has been resolved. We will continue to monitor stability across all systems. If you encounter any issues, please contact our Support team immediately.
Posted Oct 20, 2025 - 10:52 UTC

Update

We're currently experiencing a system-wide incident due to a global AWS issue. Access to our platform (Marketplace & Cint Exchange) may be unavailable or degraded. We are actively monitoring the situation. We'll update you as soon as the service is stable.
Posted Oct 20, 2025 - 10:19 UTC

Update

We're currently experiencing a system-wide incident due to a global AWS issue. Access to our platform (Marketplace & Cint Exchange) may be unavailable or degraded. We are actively monitoring the situation. We'll update you as soon as the service is stable.
Posted Oct 20, 2025 - 10:14 UTC

Monitoring

We're currently experiencing a system-wide incident due to a global AWS issue. Access to our platform (Marketplace & Cint Exchange) may be unavailable or degraded. We are actively monitoring the situation. We'll update you as soon as the service is stable.
Posted Oct 20, 2025 - 10:13 UTC
This incident affected: Core Services (Marketplace Login), Cint Exchange Services (Cint Exchange UI, Cint Exchange API), Supply Exchange Services (Survey Router, Supply API (OTS) - Marketplace, Supply Link), Demand Exchange Services (Buyer API, Marketplace UI, Marketplace API), Panel/Respondent Services (Respondent Experience - Marketplace), and Supporting Infrastructure.