Cint services unavailable - Significant platform issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.


Team Cint
Posted Jun 01, 2022 - 12:37 CEST
Monitoring
Good news!

Performance is back to normal for all Cint services. The platform stabilized around 10:40 AM CET.

The issues were caused due to outage in a component of supporting infrastructure.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jun 01, 2022 - 11:43 CEST
Investigating
Hello,

While the Cint platform is online now, we wanted to let you know that we are aware of an issue that was preventing most key aspects of the platform from functioning properly since 09:07 CET.

We firstly want to apologize to any users who have had their work impacted in any way by this occurrence.

Rest assured, several teams are looking into this as a matter of urgency and we expect the platform to be back to full strength again shortly.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jun 01, 2022 - 10:43 CEST
This incident affected: Access, Access Pro, Connect, Engage, Supplier API, Buyer API, Panelist portal, Email Services, Insight Exchange - Project Management Admin, Survey Router, Supporting Infrastructure, OpinionApp, and Track.