Multiple email invites sent to some panellists for the surveys.
Incident Report for Cint
Resolved
Good news! Everything should be back to normal. We apologise for any inconvenience this may have caused and thank you once again for your understanding.
Posted Oct 22, 2019 - 14:10 UTC
Monitoring
The issue has been addressed and our team is closely monitoring the platform's performance.
Posted Oct 21, 2019 - 14:51 UTC
Update
We have determined the issue does NOT affect all projects/panellists and we will continue investigate the root of the cause and fix the issue as soon as possible.
Posted Oct 18, 2019 - 14:57 UTC
Investigating
Hi, we are currently experiencing an issue with components in our platform and our team is investigating. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted Oct 18, 2019 - 10:49 UTC
This incident affected: Panel/Respondent Services (Email Services).