Panelist portal & OpinionApp - Minor Issue (Monitoring)
Incident Report for Cint
Resolved
We are triumphant!

We've checked, and double checked all areas that had been affected in both the OpinionApp and PanelistPortal, and can confirm that the Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.



Team Cint
Posted May 22, 2021 - 19:54 CEST
Update
We're still here, and still workin' on it!

The weekend has begun, but never fear! As noted earlier, the issue was found, and we implemented a fix that we were then monitoring.

We will continue to monitor this until we're perfectly certain there are no additional hiccups or issues within the system where PanelOps and OpinionApp are concerned.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted May 22, 2021 - 06:12 CEST
Monitoring
Good news!

Performance is back to normal again for Panelist portal & OpinionApp.

Our team has addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted May 21, 2021 - 15:43 CEST
Identified
Hi again,

As promised, we are updating you to let you know that the exact cause of the issue with Panelist portal & OpinionApp has been found.

Our team is already making the changes needed to bring performance back to our usual high standards.

We're aiming to have both Panelist portal & OpinionApp back to full strength again shortly.

We will continue to update you as we keep making progress.

Thank you again for your continued patience.

Team Cint
Posted May 21, 2021 - 15:05 CEST
Investigating
Hello again,

Though the performance was back to normal for Panelist portal & OpinionApp since the last update, we are again seeing some intermittent issues from the past few minutes.

Rest assured, we're looking into this and expect Panelist portal & OpinionApp be back to full strength again shortly. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted May 21, 2021 - 13:46 CEST
Monitoring
Hello,

While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor decrease in performance around our Panelist portal & OpinionApp starting 9:30 AM CET.

The issue caused slow response times and timeouts.

Performance is back to normal for both Panelist portal & OpinionApp.

Our team has fully addressed and fixed the problem at 10:53 AM CET and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted May 21, 2021 - 11:02 CEST
This incident affected: Panelist portal and OpinionApp.