Access and Survey Router degraded performance - Monitoring
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

The issue was caused due to supporting infrastructure facing partial outage.

This issue has been fully resolved.

Thank you.



Team Cint
Posted Nov 01, 2021 - 15:10 UTC
Monitoring
Good news!

Performance is back to normal and surveys are again available to panelists.

There was a degraded performance of both Access and Survey Router between 09:11 AM CET and 09:20 AM CET.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Nov 01, 2021 - 08:47 UTC
This incident affected: Demand Exchange Services (Access, Access Pro), Supply Exchange Services (Survey Router), and Supporting Infrastructure.