Possible degraded performance around panelist portal - Minor platform issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.



Team Cint
Posted Aug 28, 2022 - 20:11 UTC
Update
We are continuing to investigate this issue.
Posted Aug 28, 2022 - 19:34 UTC
Investigating
Hello,


While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor decrease in performance around our panelist portal which could cause some delay for some users.

While performance is only affected for our panelist portal, we want to apologise to those who have had their work impacted in any way.

Rest assured, we're looking into this and expect to be back to full strength again shortly. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Aug 28, 2022 - 19:29 UTC
This incident affected: Connect and Panelist portal.