Cint Platform Incident: Surveys and Respondent experience affected
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 10:43 UTC
Monitoring
We are investigating reports where the users may face issues creating Projects in Access Pro and Access, respondent sessions are also affected. Users of the components impacted may experience difficulty creating and updating Projects.
Posted Nov 15, 2023 - 10:16 UTC
This incident affected: Demand Exchange Services (Access, Access Pro) and Supply Exchange Services (Survey Router).