Cint Platform Issue: Access and Access Pro

Incident Report for Cint

Resolved

This issue has been resolved. Please reach out to our Support team if you're still experiencing any issues.
Posted Apr 15, 2024 - 22:05 UTC

Update

We are continuing to investigate this issue and adding the Respondent Experience of Access pro to the list of impacted services.
Posted Apr 15, 2024 - 20:59 UTC

Investigating

We are investigating reports of degraded performance of the Access/Pro and Buyer API. Users of the components impacted may experience an increase in errors.
Posted Apr 15, 2024 - 20:15 UTC
This incident affected: Demand Exchange Services (Access, Access Pro, Buyer API) and Panel/Respondent Services (Respondent Experience - Access/Pro).