Cint Platform Incident: Delay in launching API created Projects
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 13:25 UTC
Monitoring
We have returned to a normal rate of processing the projects in our backlog queue. However, we will continue to monitor through the weekend to avoid any additional impact.
Posted Sep 07, 2024 - 20:15 UTC
Update
Our backlog continues to process at a rate that should bring us to recovery by Saturday afternoon UTC. We will continue to monitor through the weekend to avoid any additional impact.
Posted Sep 06, 2024 - 16:34 UTC
Update
We're still working on resolving the issue, processing the backlog of projects for the buyer API and monitoring the issue closely to prevent any additional impact. Recovery is expected to continue through tomorrow, and projects are slowly being processed and achieving completes.
Posted Sep 05, 2024 - 16:45 UTC
Update
We are working on a fix to mitigate the issue and are continuing to investigate. We will keep you posted.
Posted Sep 05, 2024 - 11:46 UTC
Update
The Latency time has improved, and we will continue to monitor it to ensure performance stability.

We will continue to provide updates when new information is available. Feel free to contact the support team and your account representatives for any assistance or questions.
Posted Sep 05, 2024 - 08:06 UTC
Investigating
We are currently investigating a latency issue with API-created Projects. Users of the affected components might see a delay/ unable to launch surveys via API. The impact is only restricted to projects created using API and API clients.
Posted Sep 05, 2024 - 03:37 UTC
This incident affected: Demand Exchange Services (Buyer API).