Engage Platform is down
Incident Report for Cint
Resolved
Good news!

Performance is back to normal for Engage.

Engage was temporarily down due to a scheduled deployment, which resulted in the platform being unavailable for ~4 hours. Our team successfully deployed the fix at 11:34 CEST.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jun 17, 2021 - 09:40 UTC
Identified
Hello,

While the Cint platform is online, we wanted to let you know that we are aware of an issue that is preventing our suppliers to access Engage tool.

We firstly want to apologise to any users who have had their work impacted in any way by this occurrence.

Our team is already making the changes needed to bring performance back to our usual high standards.

We're aiming to have Engage tool back to full strength again shortly.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jun 17, 2021 - 09:32 UTC
This incident affected: Panel/Respondent Services (Engage).