Cint Platform Incident: YourSurveys
Incident Report for Cint
Resolved
A fix was implemented by the team and the issue has now been resolved after observing the overall performance of the associated services.
Posted Mar 21, 2024 - 15:40 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 13:32 UTC
Investigating
We are investigating reports of degraded performance with our YourSurveys API Component. Users may experience errors and timeouts and response times might be elevated.
Posted Mar 21, 2024 - 12:20 UTC
This incident affected: Supply Exchange Services (Supplier API - YourSurveys API).