Access - Issues with loading Target Group information in the order stage
Incident Report for Cint
Resolved
Good news! The issue has been fixed and our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted Apr 29, 2020 - 12:09 CEST
Identified
Hi, we are currently experiencing an issue with Access tool loading the target group information. We have identified the issue and our team is making the changes necessary to address it. We will keep providing you with regular updates on our progress, and continue to thank you for your patience in the meanwhile.
Posted Apr 29, 2020 - 11:25 CEST
This incident affected: Access and Access Pro.