Access and Access PRO Platform - unable to login to accounts
Incident Report for Cint
Resolved
Hello,

Good news! The system has been restored. You are now able to login to Access and Access Pro with no errors.

Thank you.
Posted Feb 06, 2020 - 18:47 UTC
Update
We are continuing to investigate this issue.
Posted Feb 06, 2020 - 18:45 UTC
Investigating
Hello,

We are currently experiencing an issue where users are unable to login to our platform. Our team is diligently investigating this problem. We will provide you with regular updates on our progress. Thank you for your patience.
Posted Feb 06, 2020 - 18:38 UTC
This incident affected: Demand Exchange Services (Access, Access Pro).