UTC: May 6, 2026 | 08:00 – 09:00 CDT: May 6, 2026 | 03:00 – 04:00
Summary: We will be performing scheduled database maintenance to implement a series of updates on the Cint Exchange that will impact all Cint products. These improvements are essential for the continued stability and growth of our platform. What to Expect
Service Disruption: The listed products will be offline for approximately 60 minutes during the maintenance window.
In-Progress Projects: No data loss is anticipated for projects currently in-flight. Stay Updated Please continue to monitor this Status Page for the latest updates and confirmation of restored services. If you haven’t already, we invite you to subscribe to updates to receive real-time notifications.
Posted Apr 22, 2026 - 15:33 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 22, 2026 - 15:32 UTC
Scheduled
Maintenance Window UTC: May 6, 2026 | 08:00 – 09:00 CDT: May 6, 2026 | 03:00 – 04:00
Summary: We will be performing scheduled database maintenance to implement a series of updates on the Cint Exchange that will impact all Cint products. These improvements are essential for the continued stability and growth of our platform.
What to Expect Service Disruption: The listed products will be offline for approximately 1 hour during the maintenance window.
In-Progress Projects: No data loss is anticipated for projects currently in-flight.
Stay Updated: Please continue to monitor this Status Page for the latest updates and confirmation of restored services. If you haven’t already, we invite you to subscribe to updates to receive real-time notifications.