Cint Platform Issue: Reconciliation Delay
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 02:42 UTC
Update
We have implemented another fix for the issue and have now returned to the normal rate of reconciliation processing. We will still be monitoring from our end for the next few hours as we continue to process the reconciliation requests.
Posted Oct 07, 2024 - 22:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Please note that a lag in processing the reconciliations would be expected for sometime as we continue to process the existing reconciliations that were submitted earlier. However, all the reconciliations that have been submitted should be processed in due time.
Posted Oct 07, 2024 - 20:09 UTC
Investigating
We are currently experiencing delays in processing reconciliations for our Marketplace UI surveys due to a backlog of requests in our queue. Our team is actively working to resolve this issue and expedite the processing and we will keep you updated as we make progress.
Posted Oct 07, 2024 - 18:13 UTC
This incident affected: Demand Exchange Services (Marketplace UI, Marketplace API).