Cint Platform Issue: Degraded Performance(Marketplace & Cint Exchange)

Incident Report for Cint

Resolved

This issue has been resolved. Please reach out to our Support team if you're still experiencing any issues.
Posted Oct 21, 2025 - 02:31 UTC

Monitoring

The Notch is back up and complete volumes are increasing with drops going down. To ensure the integrity of our services, we are continually monitoring the state of the impacted components. Once stability is confirmed we will consider this issue resolved.
Posted Oct 20, 2025 - 21:38 UTC

Investigating

We are experiencing degraded performance with our Marketplace UI and Cint Exchange platform and the corresponding Supply, Demand and Respondent APIs. Clients using Notch redirect security in Cint Exchange and Marketplace may see high drop rates when redirecting from the client survey back to Cint. To avoid respondent churn and the need to perform large reconciliations, it is recommended that you pause projects where notch is the encryption type. Our team is actively investigating the problem and working to restore full functionality as quickly as possible. We appreciate your patience and will provide updates as we have them.
Posted Oct 20, 2025 - 18:02 UTC
This incident affected: Cint Exchange Services (Cint Exchange UI, Cint Exchange API), Demand Exchange Services (Buyer API, Marketplace UI, Marketplace API), Supply Exchange Services (Supply API (OTS) - Marketplace), and Panel/Respondent Services (Respondent Experience - Marketplace).