Cint Platform Issue: Degradation of Email notification service

Incident Report for Cint

Resolved

After monitoring system stability over the last few hours, we can confirm the issue is resolved. Report generation and email delivery are functioning normally. If you continue to experience any problems, please contact our Support team.
Posted Aug 25, 2026 - 21:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2026 - 18:37 UTC

Identified

We have identified the cause of the issue and are working to provide a resolution. We will continue to provide updates when new information is available.
Posted Aug 25, 2026 - 12:17 UTC

Investigating

We are currently investigating an issue where users are not receiving Cint Exchange and Marketplace account and project-level report emails. Please note that this incident is strictly limited to email notifications — our platform and all other services are fully operational and performing as expected.
Posted Aug 25, 2026 - 09:41 UTC
This incident affected: Cint Exchange Demand Services (Cint Exchange UI) and Demand Exchange Services (Marketplace UI).