[Partial Email Outage] Minor platform issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.


After monitoring, we've found that the Email issue has been fully resolved.

Thank you.



Team Cint
Posted May 19, 2021 - 03:45 UTC
Monitoring
Good news!

Performance is back to normal for all Email services.

There was a slight issue where the API connection for E-mail services (specifically) had intermitten issues which could have caused delays or temporary errors for some users.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted May 19, 2021 - 02:10 UTC
Identified
Hi again,

As promised, we are updating you to let you know that the exact cause of the issue with all Email services has been found.

Our team is already making the changes needed to bring performance back to our usual high standards.

We have word that all Email services should be back to full strength again shortly (if not already for most users).

We will continue to update you as we keep making progress.

Thank you again for your continued patience.

Team Cint
Posted May 18, 2021 - 23:54 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2021 - 22:36 UTC
Investigating
Hello,


While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor decrease in performance around our Email services which may affect certain Email requests.

While performance is only affected for minor email services we want to apologise to those who have had their work impacted in any way.

Rest assured, we're looking into this and expect full functioning Email be back to full strength again shortly. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted May 18, 2021 - 22:14 UTC
This incident affected: Panel/Respondent Services (Email Services).