Login problems for certain users
Incident Report for Cint
Resolved
Good news! Everything should be back to normal.

Because of a system issue, some users may have received an account inactivity notification on January 9, 2020. Our records indicate that you may have been impacted by this issue.
If you have received such an email we would like to ensure you that your user account is active and will not be deactivated. The email was sent by mistake and should be ignored.

We apologise for any inconvenience this may have caused. Please reach out to your Cint Representative if you have any questions.
Posted Jan 09, 2020 - 11:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2020 - 07:47 UTC
Monitoring
We have now re-activated all accounts that were affected and they should now be able to login as previously.
We apologise for any inconvenience
Posted Jan 09, 2020 - 07:46 UTC
Identified
Some of our users accounts have been incorrectly deactivated due to an incorrect configuration change.
These users will not be able to login to our products and might have received an email informing them of the deactivation.
We have identified the problem and we are currently working on re-activating these user accounts.
Posted Jan 09, 2020 - 07:29 UTC
This incident affected: Demand Exchange Services (Access, Access Pro), Panel/Respondent Services (Engage), Measurement Services (Connect), and Insight Exchange - Project Management Admin.