Degraded Performance - Impact Measurement (Discrepancy in Reporting)
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Jan 06, 2024 - 11:55 UTC
Investigating
We are investigating reports of delays in results in the Impact Measurement Dashboard, Lift calculations might be off by ~1 day.

We will continue to provide updates when new information is available. If you need assistance or have any questions regarding Impact Measurement, please contact your account representative.
Posted Jan 06, 2024 - 03:19 UTC
This incident affected: Measurement Services (Impact Measurement API, Impact Measurement UI).