Connection timeouts
Incident Report for Cint
Resolved
Our solution has now been verified during a few hours.
We are of course very sorry for any inconvenience.
Posted about 1 year ago. Oct 24, 2017 - 18:02 CEST
Monitoring
We are implementing solutions to the problem and will continue to monitor this in the next few hours.
Posted about 1 year ago. Oct 24, 2017 - 16:02 CEST
Identified
We have identified the issue and are working on a solution.
Thanks for your patience.
Posted about 1 year ago. Oct 24, 2017 - 14:58 CEST
Investigating
We are currently investigating reported issues with feasibility requests.
Posted about 1 year ago. Oct 24, 2017 - 14:48 CEST