Cint Platform Incident: Engage, Access and Access Pro

Incident Report for Cint

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 11:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 11:31 UTC

Investigating

We are investigating reports where the users are unable to add the Profiling data while creating the Project in Access Pro and Access. Users of the components impacted may experience difficulty creating and updating Projects. We are also experiencing longer load time with our pages.
Posted Sep 14, 2023 - 10:57 UTC
This incident affected: Demand Exchange Services (Access, Access Pro), Panel/Respondent Services (Engage), and Insight Exchange - Project Management Admin.