Platform affected by temporary issue
Incident Report for Cint
Resolved
Good news! We have now identified the issue which only affected a handful of projects within the system and they have been addressed; our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted 5 months ago. May 29, 2019 - 17:00 CEST
Investigating
Hi, we are currently experiencing an issue with components in our platform and our team is investigating. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile. During this time it will not be possible to "update respondent statuses" and the message "no updates made" will be returned.
Posted 5 months ago. May 29, 2019 - 11:37 CEST
This incident affected: Access Pro.