Survey routing issues
Incident Report for Cint
Resolved
This has now been resolved and verified.
Posted 10 months ago. Aug 10, 2018 - 16:51 CEST
Monitoring
Source of issues identified. Workaround implemented. Monitoring performance.
Posted 10 months ago. Aug 10, 2018 - 00:08 CEST
Identified
Measures in place to mitigate issue with our survey router while our technicians work to resolve the root cause of the problem.
Posted 10 months ago. Aug 09, 2018 - 23:03 CEST
Investigating
We are currently seeing some unexpected behavior in our survey router and our technicians are working on identifying the underlying issue with highest priority.
Posted 10 months ago. Aug 09, 2018 - 21:44 CEST
This incident affected: Survey Router.