"Sampling Error" on some projects
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.



Team Cint
Posted Mar 15, 2021 - 15:56 UTC
Update
Hi All,

A fix made yesterday was successful, the speed of processing is stable now and we have not seen any new errors. However, we are seeing some delays in sampling as a side effect.

Our team is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Mar 13, 2021 - 16:24 UTC
Monitoring
Hi there,


While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of sample processing errors we are seeing on few projects.

While this has affected only some projects, we want to apologise to those who have had their work impacted in any way.

Our team has just deployed a fix so the issue should go down now. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Mar 12, 2021 - 18:23 UTC
This incident affected: Demand Exchange Services (Access, Access Pro) and Panel/Respondent Services (Email Services).