Access Pro experiencing degraded performance
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Apr 15, 2019 - 06:39 UTC
Monitoring
Improvements have been made and we will be closely monitoring their impact. Performance is expected to return to normal over the weekend. We will provide more details on what changes have been made once we confirm they were successful. Apologies for the inconvenience this may have caused and thank you for your cooperation.
Posted Mar 15, 2019 - 15:36 UTC
Identified
We have identified areas of the platform more susceptible to load impact and are currently making necessary changes to address them. Some of these changes will take effect shortly which should result in clear improvements for affected users. Further updates to follow as we begin monitoring the impact of the changes.
Posted Mar 15, 2019 - 08:34 UTC
Update
High load on the system is currently one of the main reasons for the slower performance some users are experiencing. We expect this to start improving and will continue to investigate other possible causes. Once again, we appreciate your patience and will update you once we know more.
Posted Mar 14, 2019 - 16:05 UTC
Investigating
Degraded performance has been reported for Access Pro and our team is currently looking into the possible causes. We will keep you up to date on our progress, and appreciate your patience in the meanwhile.
Posted Mar 14, 2019 - 15:26 UTC
This incident affected: Demand Exchange Services (Access Pro).