[High response times and elevated timeouts] Significant platform issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

Our hosting provider has taken necessary steps including augmenting hardware resources. Cint team is in constant collaboration with the hosting provider to have them take measures to avoid such issues in the future.

This issue has been fully resolved.

Thank you.


Team Cint
Posted Jan 27, 2022 - 19:55 UTC
Update
Hi again,

As promised, we are updating you to let you know that our team is still monitoring and looking for anomalies. Things have been looking well so far and the system has been stable over the weekend.

We are working with our hosting provider to slowly return our servers to their normal operation, doing small amounts at a time and keeping an eye on the performance.

We will of course keep you updated as work progresses. Thank you for your understanding.

Team Cint
Posted Jan 24, 2022 - 16:29 UTC
Monitoring
Hello,

Our host has performed the maintenance on their side, and the platform is running well now. Team is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jan 21, 2022 - 21:11 UTC
Investigating
Hi again,

As promised, we are updating you to let you know that our team is in constant touch with the hosting provider who is making the changes needed to bring performance back to our usual high standards.

We're aiming to have the platform back to full strength again shortly.

We will continue to update you as we keep making progress.

Thank you again for your continued patience.

Team Cint
Posted Jan 21, 2022 - 07:45 UTC
Identified
Hello,

The issue has come back causing high response times and elevated timeouts again. Our hosting provider performed a maintenance recently in order to try and fix the issues but it has not yielded desired results. Our hosting provider is investigating further and trying to resolve it as soon as possible.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jan 20, 2022 - 15:05 UTC
Monitoring
Good news!

Our team has fixed the issues, and the platform is running well now. Team is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jan 19, 2022 - 20:02 UTC
Update
Hello,

Our team is working continuously with the hosting provider to resolve this issue as soon as possible.

We will keep everyone updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jan 19, 2022 - 16:52 UTC
Investigating
Hello,

The issue has come back causing high response times and elevated timeouts again. Our hosting provider is investigating further and trying to resolve it as soon as possible.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jan 19, 2022 - 10:53 UTC
Monitoring
Good news!

Response times are back to normal and all servers we were monitoring are looking better.

The previous issue with our hosting provider which affected multiple components on our platform temporarily came back, but we're operating at normal speed again,

The team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jan 18, 2022 - 23:58 UTC
Investigating
Hello,

The issue has come back causing high response times and elevated timeouts again. Our hosting provider is investigating further and trying to resolve it as soon as possible.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jan 18, 2022 - 21:06 UTC
Monitoring
Good news!

Response times are back to normal and all servers we were monitoring are looking better.

There was an issue with our hosting provider which affected multiple components on our platform.

The team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Jan 18, 2022 - 17:41 UTC
Investigating
Hello,

While the Cint platform is online, we wanted to let you know that we are aware of an issue that is preventing several key aspects of the platform from functioning properly. There appears to be an issue across much of our Basefarm hosted infrastructure causing high response times and elevated timeouts.

We firstly want to apologize to any users who have had their work impacted in any way by this occurrence.

Rest assured, several teams are looking into this as a matter of urgency and we expect the platform to be back to full strength again shortly.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jan 18, 2022 - 16:11 UTC
This incident affected: Panel/Respondent Services (Engage), Supply Exchange Services (Supplier API - YourSurveys API, Survey Router), and Supporting Infrastructure.