Degraded Performance of Marketplace UI, Marketplace API, and Respondent Experience
Incident Report for Cint
Resolved
This issue has been resolved. If you made any changes to your surveys during this period of degraded performance, please confirm that all changes have been saved to avoid any disruptions in fielding. Please reach out to our Support team if you're still experiencing any issues.
Posted Jun 05, 2023 - 18:19 UTC
Monitoring
To ensure the integrity of our services, we are monitoring the state of the impacted components. After stability is confirmed, we will consider this issue resolved.
Posted Jun 05, 2023 - 17:53 UTC
Investigating
We are investigating reports of an increase in errors or latency on the Marketplace UI, Marketplace API, and Respondent Experience. Users of the components impacted may experience issues with loading pages, making API requests, or navigating the respondent experience.

Engineering is aware and actively investigating both root causes and a forward path. We will continue to provide updates when new information is available.
Posted Jun 05, 2023 - 17:31 UTC
This incident affected: Demand Exchange Services (Marketplace UI, Marketplace API) and Panel/Respondent Services (Respondent Experience - Marketplace).