Degraded Performance - Impact Measurement (Dependency in performing maintenance)
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 17:53 UTC
Monitoring
We are seeing some recovery and are monitoring the results.
Posted Nov 16, 2023 - 12:42 UTC
Identified
We are investigating reports of delays in results in the Impact Measurement Dashboard, Lift calculations might be off by ~1 day.

We will continue to provide updates when new information is available. If you need assistance or have any questions regarding Impact Measurement, please contact your account representative.
Posted Nov 16, 2023 - 05:54 UTC
This incident affected: Measurement Services (Impact Measurement API, Impact Measurement UI).