Partial outage on survey opportunities for some accounts - Minor platform issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.

Team Cint
Posted Aug 02, 2022 - 01:35 UTC
Investigating
Hello,


While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor decrease in performance around our survey router where some accounts are seeing a slow-down in survey opportunities.

While performance is only affected for Survey Router supply and OpinionApp, we want to apologise to those who have had their work impacted in any way.

Rest assured, we're looking into this and expect to be back to full strength again shortly. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Aug 02, 2022 - 00:39 UTC
This incident affected: Supply Exchange Services (Survey Router) and Panel/Respondent Services (OpinionApp).