[Access/Access Pro] Minor platform issue
Incident Report for Cint
Resolved
Hi again,

As promised, we are updating you to let you know that the exact cause of the issue has been found and resolved.

Thank you again for your continued patience.

Team Cint
Posted Jun 24, 2022 - 18:53 UTC
Monitoring
Hello,

While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor decrease in performance around our Access and Access Pro feasibility tool at 16.40 CET and it has been fixed now.

While performance was only affected for some users, we want to apologize to those who have had their work impacted in any way.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Jun 24, 2022 - 15:37 UTC
This incident affected: Demand Exchange Services (Access, Access Pro).