Platform affected by Azure issue
Incident Report for Cint
Resolved
Posted Apr 02, 2021 - 05:29 UTC
Monitoring
Microsoft rerouted traffic to other DNS capabilities and are seeing improvement in service availability.

https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 22:39 UTC
Identified
The issue has been identified as a Azure incident.

https://status.azure.com/en-us/status
Posted Apr 01, 2021 - 22:16 UTC
Investigating
Hi, we are currently experiencing an issue with components in our platform and our team is investigating. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.

https://status.azure.com/en-us/status

https://status2.azure.com/
Posted Apr 01, 2021 - 22:04 UTC
This incident affected: Demand Exchange Services (Access, Access Pro, Buyer API), Panel/Respondent Services (Engage, Email Services, Panelist portal), Supply Exchange Services (Supplier API - YourSurveys API, Survey Router), Measurement Services (Connect), and Supporting Infrastructure, Developer Portal, Insight Exchange - Project Management Admin.