Long response times or unresponsiveness
Incident Report for Cint
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 13:36 CEST
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2021 - 13:30 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 13:29 CEST
Update
We are continuing to investigate this issue.
Posted Mar 29, 2021 - 13:16 CEST
Investigating
We are currently investigating this issue.
Posted Mar 29, 2021 - 13:15 CEST
This incident affected: Access and Access Pro.